doubt about snat log

Community Forum Forums Thunder and AX Series doubt about snat log

This topic contains 3 replies, has 2 voices, and was last updated by avatar facevedo 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #13472
    avatar
    facevedo
    Member

    Hi Everyone,

    Actually i have a doubt about what that’s exactly means the following entry on my ACOS system:

    Dec 07 2017 14:26:28 Warning [ACOS] Obtaining Address/Port from NAT Pool Nat-137 failed due to
    Honor Misses
    Dec 07 2017 14:24:01 Warning [ACOS] Obtaining Address/Port from NAT Pool Nat-Uss-2 failed due to
    Honor Misses
    Dec 07 2017 14:22:39 Warning [ACOS] Obtaining Address/Port from NAT Pool Nat-168 failed due to
    Honor Misses
    Dec 07 2017 14:17:42 Warning [ACOS] Obtaining Address/Port from NAT Pool Nat-169 failed due to
    Honor Misses

    I think thats is because the port address translation are fully applied or leaving the nat port without translation applicable.

    Regards!

    Fabián Acevedo

    #13482
    avatar
    facevedo
    Member

    Hi, someone has any idea about this behavior.

    Thanks in advance!

    #13492
    avatar
    diederik
    Member

    Hello,

    You might want to share more about the version of ACOS you are using and what kind of setup.

    You might want to check “show slb l4” to see how often and what kind of NAT issue you have.
    Or: “show ip nat pool statistics” / “show slb server auto-nat-stats”

    To see if it has to do with the pools.

    I would expect the logging for a nat pool running out of available ports to be more descriptive… “NAT port ussage exceeded” but maybe you are combining auto-nat with pooll nat?

    For situations like this it is most advisable to open a support case.

    #13502
    avatar
    facevedo
    Member

    Hi diederik thanks your reply…

    I comment you, my deploy is actually NHLD

    My SO versión is:

    64-bit Advanced Core OS (ACOS) version 2.7.2-P11, build 77 (Jun-05-2017,22:53)

    The output about show slb server auto-nat-stats is:

    SM-INT-BAL-01-Active#show slb server auto-nat-stats
    Total Number of Servers configured: 10
    Total Number of Services configured: 19
    Service HA/VR ID Nat Address Port Usage Total Used Total Freed Failed
    ————————————————————————————————

    Allot-SRV-1:443/tcp 1 10.110.1.42 0 203 203 0

    Allot-SRV-2:443/tcp 1 10.110.1.42 0 27 27 0

    Regards!!!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Comments are closed.