Real server through a default GW

Community Forum Forums Thunder and AX Series Real server through a default GW

This topic contains 0 replies, has 1 voice, and was last updated by avatar Hugo Gomez 1 month, 3 weeks ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #16122
    avatar
    Hugo Gomez
    Member

    Hi community
    I’m new in a10 knowledge and I want to ask your help with a doubt

    I can’t reach a real server, when I apply a test and a debug I can see that no traffic is sending to that server IP.
    That server is not in the same LAN segment I can ping that server and reach it through my default gw that is a Checkpoint FW

    I see the FW IP in my arp table
    I not see the IP of the server because is not in my arp table, I only can reach that server IP through de FW (My def gw)

    This is my configuration for that service:

    vlan 313
    untagged ethernet 3
    router-interface ve 313
    !
    vlan-global enable-def-vlan-l2-forwarding
    !
    hostname MITMTY-A10-01
    !
    interface ethernet 3
    enable
    !
    interface ve 313
    ip address 172.16.10.198 255.255.255.0
    !
    ip nat pool SNAT_172_16_10_0 172.16.10.197 172.16.10.197 netmask /24
    !
    ip route 0.0.0.0 /0 172.16.10.254
    !
    slb server WAF_SRV_MITEC 172.16.60.210 >>>>as you can see the server is in other segment
    health-check-disable
    port 40020 tcp
    health-check-disable
    !
    slb service-group WAF_EPAGO tcp
    member WAF_SRV_MITEC 40020
    !
    slb virtual-server ADC_WAF_E-PAGO 172.16.10.100
    extended-stats
    port 80 http
    extended-stats
    source-nat pool SNAT_172_16_10_0
    source-nat auto
    service-group WAF_EPAGO
    use-rcv-hop-for-resp

    Can you tell me if there is something lacking in my configuration
    The trace rach the server through the FW
    I send a Telnet to the server IP in the 40020 port and the connection is successful

    Your help will be great for me

    Thanks.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Comments are closed.